Starting a bot and funds closed bots
Incident Report for RevenYOU
Resolved
The delay in starting a bot and funds closed bots are resolved. If you still experience issues, let our support departement know by sending an email to [email protected]
Posted Jan 18, 2021 - 12:47 CET
Monitoring
The first delayed amounts are getting through, depending on when you closed the bot and which basecoin/markets the bot has.
The first amounts will go through this afternoon, but we expect the whole delay to resolve tomorrow on the end of the day.
Posted Jan 11, 2021 - 15:52 CET
Identified
Global cryptocurrency market cap hits record!

Some users may experience that after they start a bot, the amount is in pending. Next to that, it is also possible that the amount of a closed bot is not added to your available funds. Our apologies for the inconvenience. Do you want to know why your amount is delayed? Here we explain more; https://support.bots.io/hc/en-us/articles/360054497912-Why-is-my-amount-delayed-
Posted Jan 07, 2021 - 19:14 CET
This incident affected: App IOS and App Android.