Deposits, stopping a bot & data active bots
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 09:05 CEST
Investigating
Unfortunately, you could encounter issues on the BOTS platform with deposits, stopping a bot or new data at active bots. The transfer from deposits can take a maximum of 48 hours. This also applies on amounts returning to available funds from a stopped bot. No worries, we are working on it!
Posted Sep 02, 2021 - 19:23 CEST
This incident affected: App IOS and App Android.