Deposits with available funds
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 08:21 CEST
Monitoring
The issue with depositing with available funds is resolved. Users can again start a bot and add funds to a bot with available funds.

If you have an active bot with -100% at the moment, you still can't stop this bot. We are still working on a fix for these bots. The bot didn't take an amount from available funds during the deposit.

If you added funds to an active bot, you will have a decline shown in the graph, you can stop this bot and the correct amount will return in your available funds. The bot didn't take an amount from available funds during the deposit.
Posted Jul 23, 2021 - 08:24 CEST
Identified
UPDATE - Our tech team is working on 2 underlying issues;

Starting a bot with available funds - The bot will show a flat line and a -100% return, it is also possible the amount isn't deducted from your available funds. If you try to stop the bot, it will not work.

Adding funds to a bot with available funds - The added funds will show as a loss on the profit of the bot, the amount isn’t deducted from your available funds. If you try to stop the bot, it will work and the correct amount will return to your available funds.

We are working on making the users able to stop the bot with showing -100%, we expect to solve this within the upcoming days and that we don’t need a new release for it.
Next to that, we are working on the issue of depositing money with your available funds. This issue looks more complicated, as soon as we know more, we will give an update about the timeline.

Payments through the provider Euro2Crypto and Banxa are proceeded correctly.
Posted Jul 21, 2021 - 08:47 CEST
Investigating
Users can encounter issues with starting a bot with available funds. The bot will show a flat line and a -100% return, it is also possible the amount isn't deducted from your available funds. If you open the selected bot screen, it will turn grey. Swipe the screen to the right side, to go back.

We are investigating the issue.
Posted Jul 14, 2021 - 14:42 CEST
This incident affected: App IOS and App Android.