Incorrect ROI percentages
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 15:29 CEST
Investigating
The ROI percentages of your running bots might be incorrect at this moment. The amount of money in the bots is still correct, so funds are fully safe. However, the percentage calculation is wrong, so these numbers are currently not correct.
Posted Jun 06, 2023 - 09:23 CEST
This incident affected: App IOS and App Android.