Display active bots
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 08:45 CEST
Investigating
Temporary, you could encounter issues on the BOTS platform. It could be you can't see your active bots. No worries! The problem is only in the display of the bots. We are working on resolving the issue.
Posted Sep 17, 2021 - 13:00 CEST
This incident affected: App IOS and App Android.