App down due to Coinmarketcap issue

Incident Report for RevenYOU

Resolved

The issue with the delivery of data from Coinmarketcap is resolved. It could be you still see some incorrect data within the app which will phase out.
Posted Dec 15, 2021 - 08:00 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 23:13 CET

Identified

Due to the wrong delivery of data from Coinmarketcap, our app is currently down. We are expecting to be up soon.
Posted Dec 14, 2021 - 23:13 CET
This incident affected: App IOS and App Android.