SMS log in - Telecomprovider Proximus Belgium

Incident Report for RevenYOU

Resolved

This incident has been resolved!
Posted Jul 16, 2021 - 08:43 CEST

Investigating

Unfortunately, Belgium users using the Proximus telecomprovider could have issues with the SMS log in service. We are in contact with our partner and expect to resolve the issue fast. If you need any help, contact our support department; https://www.bots.io/support/contact
Posted Jul 15, 2021 - 08:47 CEST
This incident affected: App IOS and App Android.