Adding funds
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 17:32 CEST
Investigating
Users may experience that after adding funds to an active bot, the amount isn't added correctly.
Posted Mar 24, 2021 - 15:45 CET
This incident affected: App IOS and App Android.