Issue with delay in euro-crypto conversion
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 11:45 CEST
Identified
Bots that have been started since Thursday have not yet started with trading. The reason for this is that our custodian has a delay in the euro-crypto conversion. When you have stopped a bot or want to stop a bot, this amount does not transfer to your available funds as usual. This stopped amount is not directly visible because it has not yet been converted. This amount will be visible in your available funds when the problem is solved. We apologize to you for this. We expect the problem to be solved soon and will notify you when this problem is solved. It is our top priority and we work as hard as we can with the whole team to solve this problem, and prevent that it might happen again in the future.
Posted Sep 22, 2020 - 11:24 CEST
This incident affected: App IOS and App Android.