SMS verification out of service
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 11:07 CEST
Identified
The SMS two-factor-authentication is currently not working for certain providers. The issue has been identified, and a fix will be deployed soon.
Posted Apr 18, 2023 - 10:10 CEST
This incident affected: App IOS and App Android.