Android phone - App doesn't start

Incident Report for RevenYOU

Resolved

The new version of the app is available in the Google PlayStore. Please make sure to download the new version.

May you encounter issues, don't hesitate to contact our support department through [email protected]
Posted Jul 06, 2022 - 16:13 CEST

Identified

Currently, you could experience issues with opening our app on the Android phone. A new version of the App is on its way to the Google Play Store. In this new version, the issue is resolved.
Posted Jul 06, 2022 - 09:14 CEST
This incident affected: App Android.