Deposits starting a bot

Incident Report for RevenYOU

Resolved

This incident has been resolved.
Posted 4 years ago. Sep 07, 2021 - 08:53 CEST

Investigating

Users can encounter issues with starting a bot. The bot will be shown a flat line with an -100% return.
We are investigating the issue.
Posted 4 years ago. Sep 03, 2021 - 10:40 CEST
This incident affected: App IOS and App Android.