Stopping a bot
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 13:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results. If you miss an amount after stopping a bot, it is automatically returned within 2 days.
Posted May 11, 2021 - 09:44 CEST
Identified
The issue has been identified and fix is being implemented, we hope to update you soon that the issue has been resolved!
Posted Mar 31, 2021 - 08:58 CEST
Investigating
Users may experience after stopping the bot, the amount isn't added to the available funds.
Posted Mar 24, 2021 - 15:49 CET
This incident affected: App IOS and App Android.