Display active bots
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 08:21 CEST
Investigating
One of our services is down, this means the data of your active bots will not be refreshed at the moment. We are restarting the service and expect the display of your active bots will recover by the end of the day.
Posted Aug 09, 2021 - 12:39 CEST
This incident affected: App IOS and App Android.