Deposits & stopping a bot
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 13:10 CEST
Monitoring
Due to problems at CoinMarketCap, you could encounter issues on the BOTS platform with deposits and stopping a bot. CoinMarketCap reports they will resume normal services shortly. After that, deposits and stopping a bot on the BOTS platform will also resume normal.
https://twitter.com/CoinMarketCap/status/1432328432952692737
Posted Aug 30, 2021 - 15:46 CEST
This incident affected: App IOS and App Android.