Active BOTS
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:06 CEST
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 08:57 CEST
Investigating
Users can encounter a data issue in the main portfolio, seeing weird percentages at their bots, when you press on the bot you'll see the normal results.
Localized, we are working on resolving the issue.
Posted Oct 05, 2021 - 08:57 CEST
This incident affected: App IOS and App Android.