Payment issue from available funds
Incident Report for RevenYOU
Resolved
You can download the update 1.0.8. in the Google PlayStore and iOS Store.
Posted Aug 04, 2020 - 07:44 CEST
Monitoring
Currently we have an issue with starting a bot from available funds. This will be fixed in the update 1.0.8. that will be uploaded today in the Appstores.
For now you can start a bot with an iDEAL payment or wait for the update to start a bot with your available funds.
Posted Jul 27, 2020 - 12:51 CEST
This incident affected: App IOS and App Android.