Deposits, stopping a bot & data active bots
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 20:45 CEST
Investigating
Temporary, you could encounter issues on the BOTS platform with deposits, stopping a bot or new data at active bots. No worries, we are working on it!
Posted Sep 01, 2021 - 19:50 CEST
This incident affected: App IOS and App Android.