Starting a bot
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 18:27 CET
Investigating
Users may experience that after starting a bot, the bot has a flatline and the amount isn't correctly added.
Posted Mar 24, 2021 - 15:48 CET
This incident affected: App IOS and App Android.