Display active bots
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 13:38 CEST
Investigating
We are currently investigating the issue where a small group of users reports not being able to see their active bots. Our tech team is working to resolve the issue.
Posted Jun 07, 2022 - 12:41 CEST
This incident affected: App IOS and App Android.