Trading Frequency Incorrect
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted May 31, 2023 - 17:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 11:07 CEST
Investigating
The trading frequency of the bots in the app is currently incorrect. We're investigating a potential solution to this issue. Due to several components being involved, the resolution of this issue will take a couple of weeks.
Posted Apr 18, 2023 - 09:26 CEST
This incident affected: App IOS and App Android.