Current issue with Tim.bot, Tom.bot and Aut0bot.
Incident Report for RevenYOU
Resolved
Tim.bot, Tom.bot and Aut0bot are viewed correctly now. If you still experience issues, let our support departement know by sending an email to [email protected]
Posted Jan 18, 2021 - 12:43 CET
Update
We are still working to resolve the issues with the Tim.bot, Tom.bot and Aut0bot. We will send an update as soon as it is resolved. Our apologies for the inconvenience.
Posted Jan 12, 2021 - 17:26 CET
Identified
We have reports from users about the Tim.bot, Tom.bot and Aut0bot. This can be that the amount is not added correctly or also flatlines at the Bots. Our tech team is resolving different issues for this Bots, as soon as it is resolved we will give an update.
Posted Jan 05, 2021 - 13:38 CET
This incident affected: App IOS and App Android.