Possible delay when starting a bot from around 13:45 (CET) today!
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 09:17 CEST
Monitoring
You may experience a delay before your bot becomes active. This is due to a scheduled upgrade on the ETH blockchain. No worries, this will be solved soon!
For more information: https://www.binance.com/en/support/announcement/3ae1d12a2a08491693be9d3937b787cc
Posted Aug 05, 2021 - 10:30 CEST
This incident affected: App IOS and App Android.