Scheduled update
Incident Report for RevenYOU
Resolved
Last week we informed you about our planned update to make BOTS even more safe and stable. This update is now completed.

You might have seen some irregularities in graphs and might have encountered issues with starting and stopping bots. These issues are now all successfully resolved, an irregularity in the graph will phase out in different periods.

If you have any questions about irregularities, you can contact our support department.
Posted Aug 26, 2021 - 12:37 CEST
Update
Update
Last week, we informed you of our planned update to make BOTS even more safe and stable. We are still working on this update. As of yesterday afternoon, you may experience problems when starting a bot, and graphs might temporarily show incorrect data. We expect these issues to be resolved tomorrow (Wednesday) at the end of the day. As soon as the update is completed, we will notify you. For now, sit back, relax and let the bots do the work for you.
Posted Aug 25, 2021 - 11:40 CEST
Investigating
Monday, 23 August, we’re updating BOTS to make it even more safe and stable. During this update, you might have problems when starting and stopping bots, and graphs could temporarily show incorrect data.

However, your funds will be 100% safe, and you’ll still be able to trade and withdraw.

We expect these issues to last no longer than 24 hours, and we’ll send another update as soon as the upgrade’s complete. If you have any questions, check out our Update FAQ. https://support.bots.io/hc/en-us/sections/4405868004113-Maintenance-information
Posted Aug 23, 2021 - 08:50 CEST
This incident affected: App IOS and App Android.