Starting bots and funds closed bot
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 12:56 CET
Update
The issue, that user experienced, after payment the transaction showed cancelled is solved. If you start a bot through iDEAL payment, the bot will start within minutes now.
We are still working on the pending amounts after you stop a bot. As soon as it is resolved, we will send an update.
Posted Nov 22, 2020 - 20:04 CET
Investigating
Some users may experience that after payment the transaction shows cancelled in transfer history. This should be pending. The payment will be verified and the bot will move active. We are working on the verification.
Also at the moment it is not possible to add the amount from a closed bot to your available funds,
When you close a bot, the amount will be shown in pending, we are working on this as well.
Posted Nov 22, 2020 - 12:23 CET
This incident affected: App IOS and App Android.