Pending bank transfer payment can't be cancelled
Incident Report for RevenYOU
Resolved
Cancel button is working correctly again.
Posted Nov 11, 2020 - 10:37 CET
Monitoring
At the moment the pending Bank transfer payment can't be cancelled through the cancel button in the app. When the user cancels the payment an error message appears. To still cancel the payment follow to following steps;
- Click pay in transfer history
- Click cancel in the safe.pay.nl webbrowser
- You will return in the api.revenyou.io site, click to return to the BOTS app.
- Refresh your data and the payment is canceled
Our team is still working to resolve the issue with the cancel button in the app
Posted Nov 06, 2020 - 14:18 CET
Investigating
At the moment the pending Bank transfer payment can't be cancelled. When the user cancels the payment an error message appears. Your chosen bot and payment will stay in pending.
Our team is working on a solution.
Posted Nov 06, 2020 - 12:34 CET
This incident affected: App IOS and App Android.