Users may experience downtime or problems with log in
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 20:59 CEST
Investigating
During the whole day, users can experience a slow working app. If needed restart the app and try to log in again.

If you have an Android device and stuck in the first screen, please follow the steps on our website; https://support.bots.io/hc/en-us/articles/360044553911-What-should-I-do-when-I-m-stuck-in-the-first-screen-
Posted Apr 16, 2021 - 10:30 CEST
This incident affected: App IOS and App Android.