Display % and graph after adding funds
Incident Report for RevenYOU
Resolved
Current issue V.1.0.8./V.1.0.9. - Display % and graph after adding funds - reported 11th of August Update - Almost SOLVED!
The weird percentages won't appear anymore after adding funds.
CURRENT ACTIVE BOTS STILL HAVE WRONG PERCENTAGES WE ARE STILL WORKING ON THIS.
Posted Sep 04, 2020 - 17:05 CEST
Investigating
After adding extra funds on a bot, the percentages and graph are now shown based on the added funds instead of your initial investment plus your added funds. We are working on the display and expect to have this resolved next week.
Posted Aug 11, 2020 - 11:54 CEST
This incident affected: App IOS and App Android.