Graph display bots
Incident Report for RevenYOU
Resolved
Issue is solved. At current graphs with the issue, it will be phased out by time. Your year graph is correct.
Posted Feb 19, 2021 - 07:42 CET
Investigating
Users may experience a wrong display of percentages, amounts and graphs with different bots. The bot is working correctly in the background. We are implementing a new migration system to solve the issue, we expect to finish the implementation at the end of the month
Posted Feb 16, 2021 - 09:07 CET
This incident affected: App IOS and App Android.