Starting a bot
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 16:02 CEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 16:02 CEST
Investigating
Some users may experience that after payment the transaction shows cancelled in transfer history. This is a wrong graphic view and should be pending. The payment will be verified within 4-5 hours and the bot will move active.
Also some user experience that a bot is staying in pending after these 4-5 hours. We are looking into it.
Posted Aug 06, 2020 - 16:16 CEST
This incident affected: App IOS and App Android.