Issues for users with iOS 13.7 previous version
Incident Report for RevenYOU
Resolved
Our latest update is available in the Appstore. Download it now, the issue with the outdated iOS versions has been solved.

--

Onze nieuwste update is beschikbaar in de Appstore. Download hem nu, de issue met de verouderde iOS versies is verholpen.
Posted Feb 06, 2021 - 18:42 CET
Identified
A new update is on its way. The tech team has been able to find out why it occurred on the older versions. We have to wait until the update is approved by Appstore from Apple. We apologize for the inconvenience.
Posted Feb 05, 2021 - 16:03 CET
Investigating
Users may experience problems with opening the app on Apple devices with older iOS software. Please try to update your iOS software, to solve the problem yourself. We are working to fix the issue.
Posted Feb 03, 2021 - 09:00 CET
This incident affected: App IOS.