Funds closed bot stay in pending
Incident Report for RevenYOU
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 10:30 CEST
Identified
At this moment it is not possible to add the amount from a closed bot to your available funds. When you close a bot, the amount will be shown in pending, we are working on the issue and we expect the amount will be added upcoming Monday to your available funds.
Posted Aug 07, 2020 - 15:50 CEST
This incident affected: App IOS and App Android.